Cannot export reference to Zotero

Mimirose Lorraway shared this problem 3 years ago
In Progress


I have an issue when I select 'export reference' in Endnote Click, it opens a new window in my browser and doesn't export. Originally it was moving it to the bottom of my Chrome browser then closing again suddenly. I can export to Zotero from PsycNet and other platforms.

Replies (2)


Hi Mimirose,

Thanks for letting us know.

Does the RIS end up in your downloads folder? The download event now happens in the background as there were some changes to handling permissions in browsers.

What you could try is to reset the export workflow.

(1) Please click on the purple en button next to your address bar and select "Settings"


(2) If you see a greyed out toggle called "Enable downloads to EndNote" please click on it (Don't worry about the label saying EndNote, Zotero export has the same workflow and permissions)

(3) This will initiate a new pop-up that asks you for permissions to handle downloads

(4) Click yes to accept


(5) If you don't see the greyed out toggle (Enable downloads to EndNote) please go to your Chrome settings

(6) Under Settings, please go to Downloads (You can paste this shortcut in your address bar: chrome://settings/?search=downloads)

(7) Locate the "Open certain file types automatically after downloading" option and click on the 'clear' button - Please note, this will reset all download handling settings!


(8) Try to export a new (refreshed) article to see if this worked

Let me know how it goes!

Best wishes,



Even the most difficult assignments will be solved quickly at Experienced writers who have gained enough experience over the years to take care of all academic difficulties of students. Their help is extremely good. After all, they always manage to complete any assignment on time. Rely on them and you will get a result that will surpass all your expectations. Go to the website to see for yourself how qualitatively they do everything.

Leave a Comment
Attach a file