A ROUTING ERROR HAS OCCURRED WHILE PROCESSING YOUR REQUEST

Mike Lazarus shared this problem 57 days ago
Solved

When Quick-search browser integration is set to "Web of Science" searching via the plugin generates this error (works fine set to PubMed):


A ROUTING ERROR HAS OCCURRED WHILE PROCESSING YOUR REQUEST

Failed request ID: 1c81447d-a865-489a-8281-ba059be00321.

Time of failure: Thursday July 30th 10:58:19 AM 2020

Error message: Required SrcAuth parameter not specified.

Please report this error to Technical Support.


For more information, go to Clarivate Links

Comments (2)

photo
2

Hello Mike,


Thanks for reporting this.

This error message indicates an integration problem in our records between your institution and the Web of Science database.

Can you please share the name of your institution so we can resolve this? You can do that by leaving it in a comment here or by emailing us at help@kopernio.com


Best,

Virag

photo
2

The University of NSW - unsw.edu.au


Thanks,

Mike

photo
2

Thanks, Mike, I updated our records now which resolved the issue.

Let me know if you still have issues with accessing WoS via Kopernio.

photo
2

Just tried again:


A ROUTING ERROR HAS OCCURRED WHILE PROCESSING YOUR REQUEST

Failed request ID: be52792f-5a52-4642-8f94-ea567bed9b40.

Time of failure: Monday August 3rd 9:23:50 AM 2020

Error message: Required SrcAuth parameter not specified.

Please report this error to Technical Support.


For more information, go to Clarivate Links

photo
2

Hi Mike, when I tested it just now I was redirected to the UNSW Sydney login page.

Can you please restart your browser (so that a new session is established) and try again?

photo
3

Seems fixed now, thanks. Must have had something cached somewhere when I tried again yesterday

photo